Faq how to load labels classes axisscales for data in Analysis GUI

From Eigenvector Documentation Wiki
Jump to: navigation, search

Issue:

How do I load labels, classes or an axisscale for my data in the Analysis GUI?

Possible Solutions:

The DataSet Editor handles the loading of all labels, axisscales, classes, etc. This wiki page discusses the DataSet Editor in detail. Here is a quick reference to load labels, axisscales, or classes for your data:

  1. Load or import your data through the File menu
  2. Select the Edit → X-Block Data menu (or Y-Block Data if you want to load information for your y-block)
  3. From the tabs across the top of the GUI, select the Mode for which you want to load labels (Mode 1 = rows = samples, Mode 2 = columns = variables)
  4. Click on the header for the column/field you want to load (Label, Axis Scale, Class)
  5. Select File → Load zzz where zzz is the column header you clicked on. [Hint: Steps 4 and 5 can be combined if you right-click on the column/field header in step 4 and select "Load zzz" from the context menu that appears]
  6. Select the data to load from the load dialog and click the "Load" button


The data is automatically updated in the Analysis interface (you do not need to save or take any other action, you can simply close the DataSet Editor).

You may also find this wiki page useful: assigning classes for samples in a DataSet


Still having problems? Please contact our helpdesk at helpdesk@eigenvector.com