Difference between revisions of "Editds"

From Eigenvector Research Documentation Wiki
Jump to navigation Jump to search
imported>Jeremy
(Importing text file)
imported>Jeremy
(Importing text file)
Line 7: Line 7:
  
 
:editds(dataset)
 
:editds(dataset)
 
 
:editds(command,fig,auxdata)
 
:editds(command,fig,auxdata)
  

Revision as of 17:33, 3 September 2008

Purpose

Editor for DataSet Objects.

Synopsis

editds(dataset)
editds(command,fig,auxdata)

Description

EDITDS is a graphical user interface (GUI) for creating and editing dataset objects. Typing editds at the command line with no inputs will display the GUI. To create a new dataset, select New... from the File menu. Calling it with a dataset will display that dataset in a new GUI.

Use menu items to perform common tasks such as Saving and Including/Excluding data. Many of these tasks can also be performed graphically by clicking on the appropriate tab and editing the given control. Most heading controls have mouse-over tool tips to further help identify a particular control or column.

Data can also be plotted from the dataset editor via the View > Plot menu item or using the plot icon on the left side of the Info tab. Data can be edited directly via the Data tab and Variable labels and information can be manipulated vie their respective tabs.

See Also

plotgui